PHP-5.5.16をご利用いただけるようになりました

ホスティングサービスの各WEBサーバーにてPHP-5.5.16をご利用いただけるようになりました。

WEB管理画面の「サーバー環境」にてPHPバージョンを変更していただけます。

サーバー設定(php.ini)についてはバージョンごとに異なっている場合がありますので、phpinfo()関数でご確認ください。

【php-5.4.xについて】

php-5.5.xの導入にともなって、5.4.xの利用者のいないサーバーからは5.4.xを削除いたしました。

※5.4.xの利用者がいるサーバーについては、引き続き5.4.xの提供とアップデートを実施いたします。

【mysql拡張について】

5.5.0よりmysql拡張が非推奨となりましたのでご利用いただけません。
mysqli拡張またはpdo-mysql拡張をご利用ください。

【CMS等について】

wordpress等のCMSをご利用になる場合、当該CMSや使用しているプラグインがphp-5.5.xに対応していることをご確認の上バージョン切り替えを行なってください。

特に、上記のmysql拡張の提供終了が影響する可能性にご注意ください。

【後方互換性について】

バージョン間の変更点はhttp://www.php.net/manual/ja/migration55.phpを御覧ください。

なお、弊社ではバージョン移行に伴うプログラム改修等についてのお問い合わせは受け付けておりません。

Comments are closed.